ftsg.net
当前位置:首页 >> rtlD gnu hAsh >>

rtlD gnu hAsh

FC6应该已经包括GNU_HASH. 也许使用debian/ubuntu这类问题会少一些,apt-get会自动解决依赖关系。 下面抄一段ubuntu论坛上的话 /* gnu_hash 类似于sysv_hash 是对于ELF二进制文件格式的增强 主要原理是,当程序运行是需要动态库的情况下,ELF的...

这是包的依赖关系。安装MySQL-server-community-5.0.67-0.rhel5.i386.rpm时必须先安装libc.so.6(GLIBC_2.4)和rtld(GNU_HASH)。 出现“You have ...

rtld(GNU_HASH) is needed by lm_sensors-2.10.7-9.el5.i386求指点 10分钟内有问必答 前往下载 满意回答 典型的依赖问题,你的linux版本(fedora...)??请...

libgnutls.so.13(GNUTLS_1_3) is needed by heartbeat-gui-2.1.4-9.el5.i386 rtld(GNU_HASH) is needed by heartbeat-gui-2.1.4-9.el5.i386 Sugge...

OpenOffice.org打包打得很操蛋的。A依赖B,B依赖C,C又依赖A。 强制安装吧。我就这么装上的,也没见缺斤短两什么的。 rpm -ivh -f --nodeps *....

网站首页 | 网站地图
All rights reserved Powered by www.ftsg.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com